Ad below navbar

Collapse

Announcement

Collapse
No announcement yet.

Help - alternator belt squeak

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help - alternator belt squeak

    I consider myself a reasonable competent "home handyman mechanic" (no prevous cars i have sucessfully replaced piston rings, valve stem seels, gearboxes and head) but this has got me stumped...

    When cold (ie first thing in the morning or after work when the car has been sitting all day) the alternator belt squeals. The squeal disappears a second or two after the engine is started.

    I believe it is the alternator as, if I turn the headlights on when the squeal stops, it starts squealing again.

    This is what I have tried so far-
    1. New 'Gates' brand belt.
    2. A bit of dry lube stick on the new Gates belt (previously, I've always found this stops squeaky belts). This reduced the squeal but did not stop it.
    3. Added belt grip (aerosol can from Repco) on the new Gates belt. This worked for about 3 days then the squeal returned.
    4. I then thoroughly cleaned all the pulleys (with a wire brush) and changed to a new 'Bosch' brand belt. This worked for about 3 days but again the squeal returned.
    5. I have tightened the Bosch belt what I think is too tight and it still squeals.

    Any suggestions?

    I'm at my wits end and can't believe that I am considering taking it to a mechanic for a squeaky belt (of all things!) It is very embarrassing, waking the neighbours up every morning when I leave for work!

    Could the squeal be a sign of an underlying issue (ie harmonic ballancer?)
    Last edited by geopaj; 17-11-13, 10:22 PM.
    Silver NT VRX Di-D

    | ARB bullbar | snorkel | Bushskinz & Boo’s guards | UltraGauge MX | 2" lift | airbags | Cooper AT3 LT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

    My Build Thread - HERE

    Previously - NL Pajero (now owned by Forum member 'Gemster')

  • #2
    What's the pulley like? could be that it's partially seized and offering up some resistance maybe.
    97' NK 3ltr GLX LWB Manual | 3" lift | Wildcat headers | K&N air filter | 2.8 crawl gears | 4Terrain clutch | 2.25" exhaust | Factory locker rear | TJM 10,000lb winch | TJM snorkel
    97' NL GLS LWB Auto | 6G75 3.8ltr | Redback Headers

    Comment


    • #3
      Originally posted by Pauly Faulkner View Post
      What's the pulley like? could be that it's partially seized and offering up some resistance maybe.
      I replaced all the idler pulleys about 3 months ago. I checked them (and the alternator) last week when I cleaned everything as in "step 4" above - all run free and smooth
      Last edited by geopaj; 17-11-13, 10:23 PM.
      Silver NT VRX Di-D

      | ARB bullbar | snorkel | Bushskinz & Boo’s guards | UltraGauge MX | 2" lift | airbags | Cooper AT3 LT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

      My Build Thread - HERE

      Previously - NL Pajero (now owned by Forum member 'Gemster')

      Comment


      • #4
        Could try this belt dressing stuff from valvoline, not sure if it will fix it though.

        http://www.valvoline.com/products/co...belt-dressing/

        Had an exact same problem on a Commodore, after spending heaps at a mechanic, who couldn't figure out the problem, turned out to be the water pump, that was what was squealing, replaced it and all quiet.
        2011 3.2 DID Pajero NT GLS Auto O/L Premium Steel Bullbar, Towbar, Redarc electric Brake controller, Graphite Tint Windows, Wireless Rear Camera low mount for easy float connection

        Comment


        • #5
          Originally posted by christopher View Post
          Could try this belt dressing stuff from valvoline, not sure if it will fix it though.

          http://www.valvoline.com/products/co...belt-dressing/
          Thanks for your help Christopher. The Valvoline stuff you suggested looks like the stuff I bought from Repco but a different brand (as tried in "step 3" above).

          Originally posted by christopher View Post
          Had an exact same problem on a Commodore, after spending heaps at a mechanic, who couldn't figure out the problem, turned out to be the water pump, that was what was squealing, replaced it and all quiet.
          Mmm... I'm starting to wonder if it is a symptom of something more serious like the water pump or harmonic ballancer - both are rather expensive options
          Silver NT VRX Di-D

          | ARB bullbar | snorkel | Bushskinz & Boo’s guards | UltraGauge MX | 2" lift | airbags | Cooper AT3 LT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

          My Build Thread - HERE

          Previously - NL Pajero (now owned by Forum member 'Gemster')

          Comment


          • #6
            Someone on the forum had the same issue a year or two ago, typical belt symptoms an ended up being water pump bearing.
            Try and isolate the squeal by removing all belts before starting the car and see if the noise is still there. If it's water pump it will be when it's cold and when revs are low usually.
            97' NK 3ltr GLX LWB Manual | 3" lift | Wildcat headers | K&N air filter | 2.8 crawl gears | 4Terrain clutch | 2.25" exhaust | Factory locker rear | TJM 10,000lb winch | TJM snorkel
            97' NL GLS LWB Auto | 6G75 3.8ltr | Redback Headers

            Comment

            Matched content

            Collapse
            Working...
            X