Below Nav Bar Ad Module

Collapse

Announcement

Collapse
No announcement yet.

Transmission NM 2000

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transmission NM 2000

    Hi. I have recently been having issues with the auto transmission in our 3.5ltr V6. The problem is when driving slow, ie stuck in traffic, it sounds like it is not fully enganged. Jumping out of gear or slipping? Slight grinding noise. You can come to a complete stop and it will clunk into gear or you can put it into 4H and again will fix the problem. When you first start driving everything seems to be fine and the problem only arrises after travelling slow. I have had the transmission fluid changed recently and have noticed that the level is overfull. Will too much fluid cause this issue or is there an underlying problem?
    Thanks

  • #2
    Originally posted by asmith740 View Post
    Hi. I have recently been having issues with the auto transmission in our 3.5ltr V6. The problem is when driving slow, ie stuck in traffic, it sounds like it is not fully enganged. Jumping out of gear or slipping? Slight grinding noise. You can come to a complete stop and it will clunk into gear or you can put it into 4H and again will fix the problem. When you first start driving everything seems to be fine and the problem only arrises after travelling slow. I have had the transmission fluid changed recently and have noticed that the level is overfull. Will too much fluid cause this issue or is there an underlying problem?
    Thanks
    Go back to serviceman to confirm level. Too high is as bad as too low. causes frothing & slipping. He should rectify it for free.

    Comment


    • #3
      this sounds like it could moreso be an issue with either the transfere case or the front diff engagement. you mention when put into 4h i comes good well how about driving around abit in 4 x 4 drive and just see if all sounds and works good. also after this go into and out of 4 x 4 drive so the transfere case switches and internal selector shafts are losened up as when the vehicle is not put into 4 x 4 drive often , things seize up slightly causing issues like you may be having.
      NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.

      Comment


      • #4
        Originally posted by asmith740 View Post
        Hi. I have recently been having issues with the auto transmission in our 3.5ltr V6. The problem is when driving slow, ie stuck in traffic, it sounds like it is not fully enganged. Jumping out of gear or slipping? Slight grinding noise. You can come to a complete stop and it will clunk into gear or you can put it into 4H and again will fix the problem. When you first start driving everything seems to be fine and the problem only arrises after travelling slow. I have had the transmission fluid changed recently and have noticed that the level is overfull. Will too much fluid cause this issue or is there an underlying problem?
        Thanks
        The other issue you raise of grinding in slow motion (low engine revs), OK I gather at speed, OK when in 4H. All points to vacuum leak in front, not enough at low revs to keep front diff clutch disengaged against spring, but OK when engine builds up vacuum at speed, & OK in 4WD because it doesn't need vacuum for that.
        Check your vacuum tubes & connections, & check that actuator is not failing.

        The overfilling should be still confirmed to be OK then check vacuum.

        Comment

        Matched content

        Collapse
        Working...
        X