Ad below navbar

Collapse

Announcement

Collapse
No announcement yet.

Rough Idle (DiD auto)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rough Idle (DiD auto)

    I've got a problem with my DiD auto that when I stop and leave it in drive (say at a set of traffic lights) it sometimes runs very rough - almost like it's about to stall. It seems to only happen when it's in drive and doesn't happen every time (making it very difficult to replicate for the service guys at MM) but seems to be happening more often. If I put it in neutral it stops instantly and then I can put it back in drive and it stays smooth. Bit hard to explain.

    Has anyone else had problems with their car running rough like this?

    I've just clicked over 16500k's and it seems to be happening more often.

    I haven't mentioned it to the mechanic yet but thought I'd see if anyone else was having the same problem and if anyone had any ideas of what it could possibly be.

    Thanks,

    Daniel
    -------------
    2002 100 Series to suit the growing family

    SOLD: 2007 NS DiD SWB - great little car

  • #2
    Hello Daniel, I own a NS did VRX auto wagon [with family pack] have now done about 8000 odd k's have not had the problem that you mention regarding rough idle in drive at lights etc, but have found a rather unusual problem engine wise. Had this happen twice in the last number of weeks, drive about 1 km from cold, park for about 10-15 mins then drive away, it starts off ok then dies in the arse [back to idle] for about 5 to 7 seconds it can be scary depending on traffic that is about. Something to think about, would be interested if anyone else has had this prob.

    Regards Tom the expom

    Comment


    • #3
      Yesterday we drove to Sydney from Orange (about 280kms) stoped at the first set of lights and went to take off and it was rough as very jerky for about 5 seconds, its the first time its done it & only did it once. I thought it was sh#ty fuel ?????????????????????????????????????????????????? ????????

      HILLI

      2007 DID VRX AUTO F/P /ARB BAR / KING SPRINGS / X-VISION-HID SPOTI'S./18" MICKY T's

      Comment


      • #4
        Yeah, had this issue at the same time I experienced the DPF and Engine Warning lights on. Took it to the dealer, who did a burn on the DPF, and an opil change for 7500km. It has been fine since, but I don't know what was really causing the rough idle.
        Geekay
        SWB R DiD

        Comment

        Matched content

        Collapse
        Working...
        X